Symptoms
When you start Outlook 2007, you receive the following error:
Cannot start Microsoft Office Outlook. Cannot open the Outlook window.
Note: If you need help with this error in Outlook 2010 or 2013, use the help article I can’t start Microsoft Outlook 2010 or 2013 or receive the error “Cannot start Microsoft Office Outlook. Cannot open the Outlook window”
Cause
This problem can occur when file that maintains the Navigation Pane settings becomes corrupted. This file is called profilename.xml, where profilename is the name of your Outlook profile. This file is stored in the following folder:
- Windows XPC:\Documents and Settings\username\Application Data\Microsoft\Outlook
- Windows Vista, Windows 7C:\Users\username\AppData\Roaming\Microsoft\Outlook
A good indication this file is corrupted is when the file size is 0 KB.
Resolution
To resolve this problem automatically, go to the “Fix it for me” section. If you prefer to do this yourself, go to the “Let me fix it myself” section.
Fix it for me
To resolve this problem automatically, click the Fix this problem link. Then click Run in the File Download dialog box, and follow the steps in this wizard.
For Windows 8
Microsoft Fix it 20100
For Windows 7, Windows Vista, Windows XP
Microsoft Fix it 50511
Note This wizard may be in English only. However, the automatic fix also works for other language versions of Windows.
Note If you are not on the computer that has the problem, you can save the automatic fix to a flash drive or to a CD so that you can run it on the computer that has the problem.
Note We would appreciate your feedback. To provide feedback or to report any issues with this solution, please leave a comment on the “Fix it for me” blog or send us an email message.
Let me fix it myself
To resolve this problem, use the following steps.
- On the Start menu click Run.
- In the Run dialog box, type the following command:Outlook.exe /resetnavpane
Note: There is a space between “Outlook.exe” and “/resetnavpane”
- Click OK.
Note If you are using Windows Vista or Windows 7, you may not see Run on the Start menu. In this situation, use the following steps to locate the Run option.
- On the Start menu click All Programs.
- Click Accessories.
- Click Run.
More Information
If the profilename.xml file is 0 KB in size, install the following hotfix package to prevent Outlook from displaying the error described in the Symptoms section:
983316 Description of the Office Outlook 2007 hotfix package (Outlook-x-none.msp): June 29, 2010
You can use the following steps to determine the name of your Outlook profile.
- Windows XP
- Open Control Panel.
- Switch to Classic View.
- Double-click Mail.
- Click Show Profiles.
- Note the name of your Outlook profile on the General tab.
- If you see more than one profile on the General tab, the default profile is listed in the drop-down control under When starting Microsoft Office Outlook, use this profile.
- Click OK to close the Mail control panel.
- Windows Vista, Windows 7
- Open Control Panel.
- In the Search Control Panel box, type Mail.
- Click Mail.
- Click Show Profiles
- Note the name of your Outlook profile on the General tab
- If you see more than one profile on the General tab, the default profile is listed in the drop-down control under When starting Microsoft Office Outlook, use this profile.
- Click OK to close the Mail control panel.